Nein, haben Sie nicht. Versionen von MySQL, die älter als Versionsnummer 4.1 sind, unterstützen kein utf-8. Joomla! 1.5 hat aber aus Abwärtskompatibilitätsgründen Vorkehrungen getroffen und kann utf-8 auch mit älteren Datenbanken verwenden. Lassen Sie das Installationskript alle Einstellungen vornehmen. Es ist deshalb nicht nötig, die Datenbank zu verändern (hinsichtlich des Zeichensatzes, der Kollation oder anderem).

 
Copyright © 2017 Wolfgang Hirt / Optik Hoke. All Right Reserve.
Partner of Joomla Perfect Templates